Joomla vs php 5.3.x

Еще одна проблема с php ветки 5.3. На этот раз, мне нужно было установить Joomla на сервер с данный версией php.

Скрипт установки отработал нормально, но вот сам сайт работать не хотел — сыпал сотни ошибок и не отрабатывала авторизация.

Естественно я столкнулся с этой проблемой не первый и в интернете уже довольно много обсуждений по моей проблеме. И везде советуют просто отключить вывод ошибок в php…. И это помогает. Самое удобное решение — добавить в .htaccess следующую строку:

php_value error_reporting 1

Но по мне это не выход. Это не unix-way. Это тупой виндовый подход, когда вместо устранения причины ошибок мы просто глушим их вывод….

Запись опубликована в рубрике Программное обеспечение, Работа с метками , , , . Добавьте в закладки постоянную ссылку.

Комментарии запрещены.